OS X Mountain Lion Safari6.0でLastPassエラーの解決

OS X Mountain LionのSafari6.0でLastPassエラーが出てきました。
Safariを起動すると必ず下の画像の様なエラーが発生。
エラーが出るだけで、特に動作には問題ありませんでしたが・・・。

Safari機能拡張からLastPassをアンインストールしてもダメだし
LastPassの本家サポート掲示板見ても特に解決方法無し。

で、結局サポートにメールしたら
これでアンインストールかアップデートしてねって事でした。

https://lastpass.com/lpsafari_EOL.dmg

Leopard時代から延々とアップデートを繰り返してきた訳ですが
さすがに新規インストール、初期設定が必要かなと思えてきました・・・。

 

follow us in feedly
         

コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA